Page 1 of 11
Forum moderator: bigblog 
uCoz Community » General Information » First Steps with uCoz » Formatting options are gone
Formatting options are gone
Vampire7389
Posts: 12
Reputation: 0

Message # 1 | 8:30 PM
I noticed that formatting options are gone on this website forum :

http://merit.clan.su/

Even if you start a new topic and even if you want to reply.

What could be the problem ?
Post edited by Vampire7389 - Thursday, 2016-09-15, 8:31 PM
bigblog
yeah, i'm still here
Posts: 1361
Reputation: 65

Message # 2 | 2:11 PM
Vampire7389, can you show us a screenshot, please?
i breathe... sometimes
Vampire7389
Posts: 12
Reputation: 0

Message # 3 | 4:33 PM
There you go.
Attachments: 5602950.jpg(57Kb)
Post edited by Vampire7389 - Friday, 2016-09-16, 4:33 PM
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 5:52 PM
Vampire7389, are you viewing the website as a member of the Administrators group?
I'm not active on the forum anymore. Please contact other forum staff.
Vampire7389
Posts: 12
Reputation: 0

Message # 5 | 9:44 AM
Yes.

In Common Settings i am missing the following options :

Do not use the visual comment editor:
Comment form for all modules: Forum, Blog etc.


And editor settings.

Server s52.

It looks like a big bug.

Added (2016-09-19, 9:44 AM)
---------------------------------------------
Anyone ?

bigblog
yeah, i'm still here
Posts: 1361
Reputation: 65

Message # 6 | 2:35 PM
Vampire7389, does the issue occur in other browsers as well? Have you installed any third-party scripts on your website recently?
i breathe... sometimes
Vampire7389
Posts: 12
Reputation: 0

Message # 7 | 6:10 PM
No third-party scripts.

The options are missing from Control Panel -> Common Settings.

You can't edit what formatting options to appear on the forum.

It's either a bug or a problem related to Server s52 or uCoz forgot to update the CP or messed something up on sites with .clan.su sub-domain.

Added (2016-09-19, 6:10 PM)
---------------------------------------------
Other browsers too.

Sunny
Posts: 9296
Reputation: 456

Message # 8 | 6:32 PM
Vampire7389, the techs checked your website and the editing options are present. Please try to clear your browser's cache and cookies, or try to use another browser.
I'm not active on the forum anymore. Please contact other forum staff.
Vampire7389
Posts: 12
Reputation: 0

Message # 9 | 10:28 PM
I did it, and it works now.

Didn't know that cache could have such an effect. I keep my browser to not remember anything but it seems it did remembered something before i activated that option in the first place.
uCoz Community » General Information » First Steps with uCoz » Formatting options are gone
Page 1 of 11
Search: