Page 1 of 11
uCoz Community » Additional Services » Domain Transfer » Help Setting Up Email
Help Setting Up Email
Nathan1506
Posts: 5
Reputation: 0

Message # 1 | 8:21 PM
So I want to set up an emailAddress@mydomain to use with hotmail, but uCoz doesnt explain the process very well and only really help you to set it up via Gmail. Could anyone talk me through setting one up via hotmail admin (domains.live.com). When i follow instructions on live it gives me some MX details to create a new record, but when I try to create it the record doesnt save

e.g: Sub Domain "@" Type "MX" Value "the address provided by live" and then click save, nothing happens, the record just disappears.

Any help? thanks.
Sunny
Posts: 9296
Reputation: 456

Message # 2 | 2:12 PM
Nathan1506, please provide the MX records you need to enter and the address of your uCoz website.
I'm not active on the forum anymore. Please contact other forum staff.
raovat_ankhe
Posts: 1
Reputation: 0

Message # 3 | 12:30 PM
help me, where do create MX records ?
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 1:22 PM
raovat_ankhe, you need to attach a custom domain to your website first. Then you will be able to add MX records in Control Panel -> Domain attachment.
I'm not active on the forum anymore. Please contact other forum staff.
Paradox
Posts: 3277
Reputation: 145

Message # 5 | 10:40 AM
HLA, you are unable to create your own custom email without a custom domain name. Once you have that you can then explore mail server hosting options at your leisure. wink

If you need information on email hosting you can find a myriad on it freely available on Google. When you have a host and have the required MX records information and such we can help from there.

Web Applications Developer
Been here for 6 years and counting.
Visit me at alexmoloney.me.
Cyberdasm
Posts: 606
Reputation: 6

Message # 6 | 4:13 AM
HLA, wow your so rich to buy that plan biggrin how many users do you have?
1F4BF3B

admin@lizeal.tk
www.lizeal.tk
ash0682
Posts: 1
Reputation: 0

Message # 7 | 7:03 AM
I have added MX Records from Godaddy to ucoz Domain attachment. But the the ucoz server is not reporting the DNS information.

0 smtp.secureserver.net
10 mailstore1.secureserver.net

As a result the MX is pending validation!

I contact ucoz technical support and no repy since two days! What can I do further to configure MX properly ?!
Attachments: 1726333.jpg(47Kb)
Sunny
Posts: 9296
Reputation: 456

Message # 8 | 3:55 PM
ash0682, the support team has replied to your message.
I'm not active on the forum anymore. Please contact other forum staff.
Øwãís
Posts: 22
Reputation: 0

Message # 9 | 3:10 PM
Facing same issue. Not able to save MX Records. Please help me to resolve this issue

Bigrock error


Ucoz control panel where i am trying to make this changes
Attachments: 3087268.png(53Kb) · 0849169.png(67Kb)
Sunny
Posts: 9296
Reputation: 456

Message # 10 | 3:29 PM
Øwãís, you need to also enter a MX record priority into the value filed, e.g.

10 us2.mx2.mailhostbox.com.

I'm not active on the forum anymore. Please contact other forum staff.
Øwãís
Posts: 22
Reputation: 0

Message # 11 | 8:19 PM
Thank you Sunny,
freelance7076
Posts: 25
Reputation: 0

Message # 12 | 4:38 PM
No problem setting up the 'contact me' form with the email, but could someone head me in the right direction to enlarge the text size that goes in the contact form please? The name and email address fields are fine but the message box text is almost too small to read and I don't know where to go to enlarge it.
Thank you
Post edited by freelance7076 - Thursday, 2016-08-04, 5:12 PM
bigblog
*boops*
Posts: 1503
Reputation: 71

Message # 13 | 5:30 PM
freelance7076, I can't check it on your website because it's under maintenance. Would you open it for a small while, so that I can check it and give you the right instructions? Thanks! smile
hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts

i do not work for the company anymore, sorry for the late replies
pfp by Natalie Butler
freelance7076
Posts: 25
Reputation: 0

Message # 14 | 9:15 PM
So sorry, Bigblog - I've been away from the computer. I've opened the site now, thank you. If I can be really cheeky, while you're there, could you please tell me how to either adjust or remove the long dashed separator lines across the blog page? I've attached a screenshot to show what I'm on about.

I would like to move them away from the text a little bit, ideally, (or move the text away from them) but can't find the right bit of code. If you could point me in the right direction, please , I'd be really grateful. There's also a weird bit of text that's appeared in the top left corner - marked. I don't know where it came from or how to get rid of it.

Sorry - too many questions! I'm learning, but slowly!

Many thanks,
Ann
Attachments: 5355797.jpg(21Kb)
Post edited by freelance7076 - Friday, 2016-08-05, 8:01 AM
bigblog
*boops*
Posts: 1503
Reputation: 71

Message # 15 | 8:42 AM
freelance7076, for the font size issue:

Go to Control Panel » Design customization » Style sheet (CSS), find the 11th line, remove it, and insert this instead of it:
Code
textarea{margin:0;padding:10px 15px;background:url('/img/jeans.jpg');font-family:monotype corsiva;font-style:normal;font-size:18px !important;color:#FFFFFF;border:none;border-radius:15px;box-shadow:inset 2px 2px 5px #000000, 1px 1px 0 #FFFFFF;overflow:auto;}


For the line issue:

Go to the same template from the first issue, find the 9th line, remove it, and insert this instead of it:
Code
hr{width:100%;height:2px;border:none;background:url('/img/line.png') repeat-x;margin: 15px 0;}


As for the strange text issue, I believe it got solved as I can't see any strange text on the entry page. smile

hey i'm joe, please don't call me on my real name because you're gonna misspell or mispronounce it and it drives me nuts

i do not work for the company anymore, sorry for the late replies
pfp by Natalie Butler
uCoz Community » Additional Services » Domain Transfer » Help Setting Up Email
Page 1 of 11
Search: