Page 3 of 13«123451213»
Forum moderator: bigblog 
uCoz Community » For Webmasters » Design Customization » Builder (A short video guide)
Builder
Sunny
Posts: 9296
Reputation: 456

Message # 1 | 10:14 AM
Here is short video about this new feature - Builder. Builder allows to easily add/edit blocks on your website and change their display order in visual mode.


By means of this feature you can quickly select content for your blocks - scripts, widgets, menus, video, audio, RSS, HTML code.
This feature is installed by default for all new websites. If your website was created before the global update you can enable Builder in Control Panel -> Common settings -> Use "Builder" for the website design customization.



Minor Builder Update


If the Builder option is missing on your Admin Bar, you need to go to the website Control Panel -> Users -> User groups -> Administrators -> Other, and enable the option "Edit site design".

After the update there will be two separate options in the user group permissions:



  • Edit site design: the option is disabled by default for all groups. Enabling of the option allows to access templates via the website, without the necessity to log in to the Control Panel. The templates are available by the address yoursite.ucoz.com/tmpls
  • Use Builder: the option is enabled by default for Administrators. Allows to use Builder and adds the Builder tab to the Admin Bar:



Note: if you disable the option "Use Builder" and enable "Edit site design", and then also disable the option "Use "Builder" for the website design customization" in Control Panel -> Settings -> Common settings, the Design tab will appear on your Admin Bar and you will be able to access all website templates or separate page templates via the Admin Bar:



Attachments: 3888038.png(27Kb) · 7010682.png(55Kb) · 4383780.png(42Kb)

I'm not active on the forum anymore. Please contact other forum staff.
RKxL
Posts: 27
Reputation: 2

Message # 31 | 0:38 AM
okay this is how i'm doing

1 i Enable the Builder by clicking Builder - > Enable Builder
2 click "Add Block+"
3 place the block on the right side
4 click settings button on block and choose the widget calendar and rename it
5 i click Builder - > Save Changes
thats the steps i used after click save it showing as it's gonna save but no changes are showing no block are added


•Give Respect to Get Respect
Forgive me for my inactivity, I'm very busy with my work.
Dartz
Posts: 1931

Message # 32 | 0:40 AM
Did you try changing design to other and then changing back to your own?
[... With uCoz since December 2 2007 ...]
RKxL
Posts: 27
Reputation: 2

Message # 33 | 0:57 AM
yes bro i tried it twice but didnt work

Added (2009-08-27, 6:51 Pm)
---------------------------------------------
look after i trying 100 times to remove the tag cloud and add the calendar block, tag cloud is still their and calendar is not sad

http://i25.tinypic.com/qrllrr.jpg

Added (2009-08-27, 6:57 Pm)
---------------------------------------------
someone please help huh


•Give Respect to Get Respect
Forgive me for my inactivity, I'm very busy with my work.
Dartz
Posts: 1931

Message # 34 | 1:17 AM
RKxL, give url to web.
[... With uCoz since December 2 2007 ...]
RKxL
Posts: 27
Reputation: 2

Message # 35 | 4:27 AM
Dartz, sorry for late reply this is my site url
http://www.slmovieforum.com/

•Give Respect to Get Respect
Forgive me for my inactivity, I'm very busy with my work.
Dartz
Posts: 1931

Message # 36 | 10:34 AM
RKxL, there is no need to break rules about font size only because no one replied you.
You must know not all have same GMT as you, Europe, for example, had night when you
was posting and most of us usually try to spend nights sleeping, more or less of course.

RKxL, did you try adding block via original websites address not via domain? As far as I
know, when you just attach domain it wont allow you to add blocks and few other things.
It's normal for this problem to occur for a while. Try using your websites original address
to add blocks.


[... With uCoz since December 2 2007 ...]
RKxL
Posts: 27
Reputation: 2

Message # 37 | 11:04 AM
i tried using default domain. there is a little different now i can at least remove blocks but still cant add new blocks at least it's good if i can add calendar block sad
please help me how can i run my site with this issue cry

•Give Respect to Get Respect
Forgive me for my inactivity, I'm very busy with my work.
Post edited by RKxL - Friday, 2009-08-28, 11:06 AM
Dartz
Posts: 1931

Message # 38 | 11:07 AM
Calm down. Try to re-log via old url. And try adding block again.
Remember, calendar will work only if you have Site News module installed.

[... With uCoz since December 2 2007 ...]
RKxL
Posts: 27
Reputation: 2

Message # 39 | 11:18 AM
Quote (Dartz)
Remember, calendar will work only if you have Site News module installed.

oh hooray...... biggrin biggrin biggrin it worked after i install Site News Module. so the reasons for this issues are 1 not editing blocks with default domain 2 Not install the dependent modules, smile 1000 thanks for giving me solution for my problem Dartz. i need a one more help from u can please list me the dependent modules for other blocks smile Thanks again


•Give Respect to Get Respect
Forgive me for my inactivity, I'm very busy with my work.
Dartz
Posts: 1931

Message # 40 | 3:11 PM
There aren't many. Site News for calendar and Statistic for statistic.
[... With uCoz since December 2 2007 ...]
PHOOL
Posts: 8
Reputation: 0

Message # 41 | 12:07 PM
iN mY BUILDER MANAGMENT I AM NOT GETTING POLLS OPTION, MINI CHAT, LOGIN FORM ONLY WIDGETS AND GADETS, ARE COMMING MAINLY I NEED TO ADD POLLS

Added (2009-09-18, 6:07 Am)
---------------------------------------------
sorry for writing in caps on sorry a lot
next time i will not do plz give the answer of mu question

Dartz
Posts: 1931

Message # 42 | 12:07 PM
PHOOL, install Web Polls module in Control Panel. Same as Tag Board for mini-chat.
Login form wont appear after you're logged in. When you'll log out, it will appear again.

[... With uCoz since December 2 2007 ...]
akash19
Posts: 27
Reputation: -2

Message # 43 | 1:31 PM
builder doesnt seems to have any effect

i enables builder and tries to make a new block, but nothing happens, i cant do anything with builder,,

i cant change names ,grahics,,, anything,,, builder doesnt seems to have any effect on my homepage...
my site is about 18 months old.
and i have relatively slow internet (128 Kbps)

Post edited by akash19 - Wednesday, 2009-10-14, 1:34 PM
Sunny
Posts: 9296
Reputation: 456

Message # 44 | 1:37 PM
akash19, have you used Builder before? If not then you need to restore default templates for it to work.
I'm not active on the forum anymore. Please contact other forum staff.
Dartz
Posts: 1931

Message # 45 | 1:37 PM
akash19, did you restore default templates? Builder needs tags to move in template.
[... With uCoz since December 2 2007 ...]
uCoz Community » For Webmasters » Design Customization » Builder (A short video guide)
Page 3 of 13«123451213»
Search: