Page 1 of 6123456»
uCoz Community » uCoz Modules » Forum » Smiley's (Forum animation, smiley FAQ ...)
Smiley's
Sunny
Posts: 9296
Reputation: 456
Message # 1 | 2:37 PM
Frequently Asked Questions


Is it possible to change the smileys near the reply form for my own, in order not to go to the full list of smileys?
- No, those are standard emoticons, they cannot be changed.


May I add my own smileys?
- Yes, you may. Create a sml folder in File Manager and upload there your smileys. Only .gif format is accepted, number of smileys is 100. Standard smileys will remain, new smileys will be added to them.


How can I remove smileys from the list of All smileys?
- Forbid users to use smileys (see the permissions of the user groups).


Why are there no 3D smileys in the default sets?
- There are. Pay more attention to the list.


Is it possible to remove standard smileys?
- No.


Is it possible to write added smileys as tags, e.g. ":twisted:"?
- No.


Will the smileys from the folders sml2, sml3 work?
- No.


How can I add my own smileys to the standard collection?
- Use Smileys editor.


I’ve added 16 own smileys. But when I want to change them they remain the same. What should I do?
- You can't edit smileys. You should remove them and add new.


Is it possible to automatically substitute smileys, after they have been updated, in all written posts ?
- No.


Is it possible to limit the use of smileys in posts?
- No. You can only forbid using them at all.


How to create a custom set of smileys



An illustrated tutorial: http://forum.ucoz.com/forum/49-15242-1

I'm not active on the forum anymore. Please contact other forum staff.
Helkost
Posts: 2
Reputation: 0
Message # 2 | 2:38 PM
Hello to everyone, I'm a new user.
I have a question: I downloaded a nice set of smilies, and I wanted to use it on my forum. I tried to upload them in the folder sml on FILE MANAGEMENT, but still nothing different happens. Is there anything else I should do?

Thanks in advance for your help.

EDIT: I found out where the smilies I uploaded are. But I don't want them to appear in a different window, but IN PLACE of standard smilies given by the site. How can I do that? :/

Post edited by Helkost - Friday, 2008-04-25, 4:59 PM
Eckho
Posts: 37
Reputation: 28
Message # 3 | 2:38 PM
Go To Control Panel -> PAge Editor -> common Settings -> Set of smileys " Custom Set "

Go To Control Panel -> Forum -> common Settings -> Set of smileys " Custom Set "

goodluck

Helkost
Posts: 2
Reputation: 0
Message # 4 | 2:38 PM
I did as you said. it still doesn't work. when I go to add a new message, where I should have my list of smilies I have nothing now. Just a empty space.

See, I have not customized any smilie. I just ADDED new ones to the sml directory. sad

Kron_old
Posts: 117
Reputation: 52
Message # 5 | 2:38 PM
Helkost, * Created set can appear on the site after making corresponding settings for necessary modules.
umaki
Posts: 22
Reputation: -1
Message # 6 | 4:48 PM
There are few emoticons which are not displayed by me and some users. Its quite weird while they do work for others. Any suggestions?
www.dj-umaki.com
umaki@dj-umaki.com
Pilot
Posts: 487
Reputation: 77
Message # 7 | 4:58 PM
In group permisions, you can enable or disable the emotions for group users.

umaki
Posts: 22
Reputation: -1
Message # 8 | 5:15 PM
Quote (umaki)
few emoticons

Quote (umaki)
me and some users

www.dj-umaki.com
umaki@dj-umaki.com
Armaros
Posts: 1424
Message # 9 | 6:10 PM
umaki, you mean only code displays instead of image?
umaki
Posts: 22
Reputation: -1
Message # 10 | 6:37 PM
smart Armaros biggrin

I don't really get that some does work while some just displays the code wacko


www.dj-umaki.com
umaki@dj-umaki.com
Armaros
Posts: 1424
Message # 11 | 6:43 PM
I had same problem. I never saw this " dry " on my site as image. Always as code.
I'm not sure where is problem, but it is in site code or something, because here all is fine.
umaki
Posts: 22
Reputation: -1
Message # 12 | 6:48 PM
exactly!

same emoticon wacko

I hope some other sort this issue out!


www.dj-umaki.com
umaki@dj-umaki.com
Kron_old
Posts: 117
Reputation: 52
Message # 13 | 10:23 AM
if you have problems with smiles, get to Common Settings part and try to select another smileys set.
Armaros
Posts: 1424
Message # 14 | 2:40 PM
Well, yes, uCoz, but this problem is for smiley's with dark background & for dark background is only one smiley set.
umaki
Posts: 22
Reputation: -1
Message # 15 | 11:40 PM
Quote (uCoz)
try to select another smileys set.

thats pretty sad if we've to select other smileys set because of a single emoticon sad

www.dj-umaki.com
umaki@dj-umaki.com
uCoz Community » uCoz Modules » Forum » Smiley's (Forum animation, smiley FAQ ...)
Page 1 of 6123456»
Search: