Page 1 of 11
uCoz Community » uCoz Modules » Forum » Rogue Adverts (Adverts on Free Websites claiming that the visitor's compute)
Rogue Adverts
LinearMan
Posts: 46
Reputation: 0

Message # 1 | 12:08 PM
A visitor to my websites (21stcenturystoa.ucoz) reported that an advert appeared claiming that his computer had 3 viruses. I got the same when I logged it. It appears that ucoz has inadvertently allowed in a rogue advertiser of virus-protection software. Could you please investigate and fix it?
Gromov
Posts: 154
Reputation: 8

Message # 2 | 2:36 PM
LinearMan, would you be so kind to provide a screenshot of that advertisement you're referring to, please?
LinearMan
Posts: 46
Reputation: 0

Message # 3 | 11:20 AM
I attach a screenshot. Initially when I went to my website (20thcenturystoa.ucoz) a black window appeared in the middle 20% of the screen. It had a fake "close" icon which took me to the image I've enclosed. There was an additional sub-window above it which said:
5-strap.com says:
WARNING!
Your Windows 7 is infected with Virus and other malicious applications.
Viruses must be removed and system damage repaired.
It is necessary to run the Virus removal procedure immediately, please proceed.
**If you leave this site your computer will remain damaged and vulnerable**
[OK button]
As I said, this looks like a rogue advert.
Gromov
Posts: 154
Reputation: 8

Message # 4 | 11:48 AM
LinearMan, First of all, you haven't provided any screenshot. Secondly, here's a video made on your website in an incognito mode, as you can see no redirection at all.
LinearMan
Posts: 46
Reputation: 0

Message # 5 | 4:44 PM
I thought I had attached the file. However, I'm sending it again. I'm confused by your message about a video. Is it one you've posted or is it one you've discovered? What I can say is that a few minutes ago, when I clicked on the "X" of the black window headed "Peknama", it did actually close. If you have fixed it, thank you.

Added (2017-11-10, 4:44 PM)
---------------------------------------------
This is my third attempt to send the screenshot which I've compressed further. It is a bitmap image os 482kB.

LinearMan
Posts: 46
Reputation: 0

Message # 6 | 12:18 PM
I'm still getting the rogue "advert" on my website which is telling visitors that their computer has 3 viruses! If you're still not getting my screenshot, what do I have to do to transmit it?
Attachments: 4557378.gif(48Kb)
Gromov
Posts: 154
Reputation: 8

Message # 7 | 1:45 PM
LinearMan, It appears that you've attached a screenshot only with the very last message)) Would you be so kind to provide another screenshot of how the ad video/banner is actually looking like on your website, please?
LinearMan
Posts: 46
Reputation: 0

Message # 8 | 12:26 PM
Gromov,

I'm sorry to try your patience over what appears to be a rogue advert on my website (21stcenturystoa.ucoz). Some of my attachments were blocked because I hadn't converted the format to Gif. Hopefully I've got it right this time.

RogueImage1 either appears immediately or when I go to another page. When I close the smaller window, RogueImage2 appears.

If you are able to, I would be very grateful if you could fix it
Attachments: 6376764.gif(124Kb) · 0064900.gif(109Kb)
Gromov
Posts: 154
Reputation: 8

Message # 9 | 8:33 AM
LinearMan, actually, it's not our due to our ads at all, most likely, you've got some viruses on your pc/laptop. We can suggest you use some malware anti-virus soft in order to check your system.
LinearMan
Posts: 46
Reputation: 0

Message # 10 | 10:04 AM
Gromov,
Your theory that I have viruses on my laptop doesn't explain why other people get the same message when they go to my website or why it is only triggered by visiting my website.
Gromov
Posts: 154
Reputation: 8

Message # 11 | 10:59 AM
LinearMan, please clear the cache of your browser and specify if the issue remains for your website or not. There can be a couple of options why you and your friends/guests experience those rogue ads. This way we'll see if our guess was correct or not.
LinearMan
Posts: 46
Reputation: 0

Message # 12 | 3:27 PM
Gromov,
The last time I went to my website, the rogue advert did not appear. However, I followed your advice to be on the safe side. I will come back to you if the problem recurs for me or other visitors to my website.
Gromov
Posts: 154
Reputation: 8

Message # 13 | 7:33 AM
LinearMan, yes, in case the issue will occur once again please get back to us.
LinearMan
Posts: 46
Reputation: 0

Message # 14 | 2:58 PM
Gromov,

The problem has returned, but it has changed in character. Several visitors to my website 21stcenturystoa.ucoz.com have reported that after a few seconds, sexually-explicits ads start appearing and taking up the whole screen. When I tried Wi-Fi on the train earlier today, I got a message from Cisco Umbrella (which I think was genuine) saying "This site is blocked due to content filtering" and "21stcenturystoa.ucoz.com has been blocked by your network administrator". Nothing I've put on my website is sexually-explicit in any way.

I don't think the "banner" adverts that appear on the top-right-hand corner are related to what's going on. PLEASE take my word for it that my laptop and the computers of my friends are not to blame. Somebody has got at my website.

Given the nature of the offensive images, I would rather not be asked to provide a screenshot. Please investigate, and bear in mind that the problem does not happen every time.
Gromov
Posts: 154
Reputation: 8

Message # 15 | 9:07 AM
LinearMan, As far as I can tell your website is working just fine and it's not blocked. As for the sexual content ad please provide me a screenshot via a Private Message, after it's done I'll do my best to help you resolve this issue.
uCoz Community » uCoz Modules » Forum » Rogue Adverts (Adverts on Free Websites claiming that the visitor's compute)
Page 1 of 11
Search: