Page 1 of 11
uCoz Community » Additional Services » Account Management » UCOZ IS NOT WORKING PROPERLY CANNOT ACCESS MY WEBSITE (No access to CP no access to Website domain parked w UCOZ)
UCOZ IS NOT WORKING PROPERLY CANNOT ACCESS MY WEBSITE
WorldOfDesign
Posts: 38
Reputation: 0

Message # 1 | 6:24 AM
My website: www.powerhealthbalance.com
I CANNOT ACCESS ANY CP OR ANY OF MY WEBSITES FROM WEBTOP. WEBSITE DOES NOT OPEN DIRECTLY TOO. PLEASE FIX THE PROBLEM! I NEED IT TO BE WORKING FOR BUSINESS!!!
Paradox
Posts: 3276
Reputation: 145

Message # 2 | 6:53 AM
WorldOfDesign, please refrain from posting multiple threads regarding the same subject. Also, YELLing here on the forums does not help speed the support process along - it puts regular users off replying. wink

As to your concerns, I can currently access your site perfectly. Could you please provide tracert results if the problem is still current.

Developer, Designer, Communicator.
Been here for 6 years and counting.
Visit me at alexmoloney.me.
WorldOfDesign
Posts: 38
Reputation: 0

Message # 3 | 12:31 PM
Hi there! I was not yelling. I tried to bring attention to this thread cause I really need it to be working. I tried to access my Website & CP from Apple laptop (Firefox & Goggle Chrome browsers) also from iPhone (Saffari). It used to work perfectly but since yesterday there is no access. Where & how can I find tracert to forward them to u?
Sunny
Posts: 9296
Reputation: 456

Message # 4 | 10:21 AM
WorldOfDesign, please see the guide on how to run a traceroute here: http://forum.ucoz.com/forum/30-2310-1

If your ISP is Comcast, that might be the problem: http://forum.ucoz.com/forum/31-16388-1

I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Additional Services » Account Management » UCOZ IS NOT WORKING PROPERLY CANNOT ACCESS MY WEBSITE (No access to CP no access to Website domain parked w UCOZ)
Page 1 of 11
Search: