Page 10 of 45«12891011124445»
uCoz Community » Additional Services » Account Management » Site not found and other troubles (access problems)
Site not found and other troubles
Sunny
Posts: 9296
Reputation: 456

Message # 1 | 12:48 PM
1. If a website can be loaded at least from one computer, then the problem is not with the uCoz system.
What is to be done? - Direct attention to your ISP.

2. If a group of websites does not load, the administration is aware and is fixing it.
What is to be done? - Wait.

3. If all but you can enter the website, then your IP is temporarily blocked because it belongs to the same network segment as the hacker's, who is attacking the server. After the attack is over the blocking will be disabled. Duration of the attack is known to the hacker only.

4. If you have just attached a domain you should wait 24 hours on the average.

5. If your website opens in one browser but doesn't open in another, then the problem is in the browser or firewall settings.


We do not inform users about unscheduled maintenance (emergency) works. In this case accept our apologies for temporarily inconvenience.


"Requested site is not registered at uCoz Web Service SITE NOT FOUND"


It means that the website with such address has never been registered at uCoz. So you have made a mistake when typing the address.


SITE NOT FOUND

The website "website_address" is disabled due to inactivity and will be deleted in several days. Restoration instructions have been sent to the registration e-mail of the website owner.

The website is disabled, because it was considered inactive. It means that no one visited the website for 40 days. An automatic notification was sent to the e-mail address of the website owner. Follow the restoration instructions there and activate your website. It needs to be done not later than 15 days after the website was disabled.

If the e-mail address of the website owner isn't confirmed, the automatic notification is not sent. If you use Yahoo as your e-mail provider, there are poor chances of receiving restoration instructions.

What should I do if I haven't received a message with the restoration link?


The message could be regarded as spam, and as a result could get into Spam/Junk folder of the e-mail service you use or could be deleted.
Please check the contents of the Spam folder, and if the message is not there contact the support service of your e-mail provider. You are the one who is their customer and you can influence the quality of their work and the correctness of mail delivery.
If you can't find this message – contact uCoz Technical Support. If you have other websites, you may contact Technical Support service via Control Panel of your active website.


What kind of message to uCoz Technical Support service should I write, if I want my website to be restored?


Do not forget to provide your website address.


SITE NOT FOUND
The requested site "site_address" is not registered at uCoz Web Service


It means that the website has been deleted and the restoration link is not active any more.


«Account is blocked»


The owner of the website who wants to recover the account should remove the reasons why the website was blocked (They are always specified in the message about blocking). And then inform the uCoz Abuse Service about it. Use this form here: http://www.ucoz.com/abuse/


What kind of message to uCoz Abuse Service should I write, in case my website is blocked?


Be sure to provide the address of your website. Specify the approximate date of blocking. Be as specific as possible, when asking questions or requesting something.

I'm not active on the forum anymore. Please contact other forum staff.
Majin
Posts: 2
Reputation: 0

Message # 136 | 10:28 AM
Sunny, i did ....cleared cache and cookies files .. tried another browser the same prblem !!!
Sunny
Posts: 9296
Reputation: 456

Message # 137 | 10:34 AM
Majin, then try the following. Most probably the problem is local, otherwise we would receive a lot of similar complaints.

Quote
It is desirable to do the following actions step-by-step:
- Clear browser cache (temporary Internet files). It is advisable to do this periodically, not only to solve the stated problem (e.g. IE don’t save graphics well if the cache is filled up). To clear the cache in IE: open "Tools" menu, select "Internet options", next to "Temporary Internet Files" click "Delete files". Do not confuse temporarily files with cookies, those are different things.
- Disable services for traffic economy (e.g. Traffic Compressor). Such tools have a lot of servers and can output different IP addresses for each request (from the least loaded server). And since the IP address changes, the protection "Bind session to IP address" comes into effect and the system logs your out.
- Temporarily disable firewall and antivirus while running diagnostics – they can block some packages (this applies to saving of templates; blocking of asynchronous requests is possible).
- Delete cookies.
- Try to use another browser. Maybe some browser options, necessary for the correct work, are disabled. If you use Internet Explorer version below 6 or Opera version below 9.5 – install a newer browser version.
- For the purpose of diagnostics try to use another Internet provider, another copy of operating system.

I'm not active on the forum anymore. Please contact other forum staff.
Majin7124
Posts: 1
Reputation: 0

Message # 138 | 7:56 PM
Sunny, i don't what else can i do ??

i had changed browser and used a new version .. cleared caches and cookies ... installed new windows system ... even i change my pc and used another pc with another browser and another windows !!!

the same problem

???????????????????????/

adytzu1_vl01
Posts: 251
Reputation: 0

Message # 139 | 11:16 PM
my site was deleted and i don't receive any mail with this
I want to restore it and i don't know how :'(
site is: www.cstrike-surce.ucoz.net

This site does not support Internet Explorer.
Join me All-Stars.ro
With uCoz since 2009
Miks
Posts: 12
Reputation: 0

Message # 140 | 11:26 PM
Site cstrike-surce.ucoz.net is disconnected due to inactivity and will be deleted after a few days.
Instructions for the renewal was sent to the site's registered owner of the e-mail.

---> The instructions on how to restore your website are sent to your e-mail...

Check your e-mail!

Post edited by Miks - Wednesday, 2010-08-18, 11:29 PM
adytzu1_vl01
Posts: 251
Reputation: 0

Message # 141 | 11:29 PM
i check my mail and i do not receive anything cry
This site does not support Internet Explorer.
Join me All-Stars.ro
With uCoz since 2009
Miks
Posts: 12
Reputation: 0

Message # 142 | 11:33 PM
Contact the uCoz staff and explain the problem then: http://www.ucoz.com/main/?a=contact

[ Faq ] --> http://faq.ucoz.com/faq/0-0-15

Post edited by Miks - Wednesday, 2010-08-18, 11:51 PM
Sunny
Posts: 9296
Reputation: 456

Message # 143 | 8:39 AM
adytzu1_vl01, your website has already been restored. I suggest that you check your spam folder and if the message is not there - contact your e-mail provider.
I'm not active on the forum anymore. Please contact other forum staff.
adytzu1_vl01
Posts: 251
Reputation: 0

Message # 144 | 6:47 PM
the website was restored because i sent a message to ucoz....
i do not receive any message on my email dry

This site does not support Internet Explorer.
Join me All-Stars.ro
With uCoz since 2009
Sunny
Posts: 9296
Reputation: 456

Message # 145 | 9:13 AM
adytzu1_vl01, contact your e-mail provider to find out the reasons why the e-mail message was not delivered.
I'm not active on the forum anymore. Please contact other forum staff.
adytzu1_vl01
Posts: 251
Reputation: 0

Message # 146 | 4:55 PM
i have a problem with another site i have more then 2 visitors in 3 days yesterday i enter on that site was ok now is deleted why ?
This site does not support Internet Explorer.
Join me All-Stars.ro
With uCoz since 2009
Sunny
Posts: 9296
Reputation: 456

Message # 147 | 9:58 AM
adytzu1_vl01, I cannot say anything without the website URL.
I'm not active on the forum anymore. Please contact other forum staff.
adytzu1_vl01
Posts: 251
Reputation: 0

Message # 148 | 2:37 PM
http//styiks-upload.ucoz.net
This site does not support Internet Explorer.
Join me All-Stars.ro
With uCoz since 2009
Sunny
Posts: 9296
Reputation: 456

Message # 149 | 9:23 AM
adytzu1_vl01, are you sure the url is correct?
I'm not active on the forum anymore. Please contact other forum staff.
adytzu1_vl01
Posts: 251
Reputation: 0

Message # 150 | 10:49 AM
yes http://styiks-upload.ucoz.net
This site does not support Internet Explorer.
Join me All-Stars.ro
With uCoz since 2009
Post edited by adytzu1_vl01 - Wednesday, 2010-09-08, 10:49 AM
uCoz Community » Additional Services » Account Management » Site not found and other troubles (access problems)
Page 10 of 45«12891011124445»
Search: