Page 12 of 45«1210111213144445»
uCoz Community » Additional Services » Account Management » Site not found and other troubles (access problems)
Site not found and other troubles
Sunny
Posts: 9296
Reputation: 456

Message # 1 | 12:48 PM
1. If a website can be loaded at least from one computer, then the problem is not with the uCoz system.
What is to be done? - Direct attention to your ISP.

2. If a group of websites does not load, the administration is aware and is fixing it.
What is to be done? - Wait.

3. If all but you can enter the website, then your IP is temporarily blocked because it belongs to the same network segment as the hacker's, who is attacking the server. After the attack is over the blocking will be disabled. Duration of the attack is known to the hacker only.

4. If you have just attached a domain you should wait 24 hours on the average.

5. If your website opens in one browser but doesn't open in another, then the problem is in the browser or firewall settings.


We do not inform users about unscheduled maintenance (emergency) works. In this case accept our apologies for temporarily inconvenience.


"Requested site is not registered at uCoz Web Service SITE NOT FOUND"


It means that the website with such address has never been registered at uCoz. So you have made a mistake when typing the address.


SITE NOT FOUND

The website "website_address" is disabled due to inactivity and will be deleted in several days. Restoration instructions have been sent to the registration e-mail of the website owner.

The website is disabled, because it was considered inactive. It means that no one visited the website for 40 days. An automatic notification was sent to the e-mail address of the website owner. Follow the restoration instructions there and activate your website. It needs to be done not later than 15 days after the website was disabled.

If the e-mail address of the website owner isn't confirmed, the automatic notification is not sent. If you use Yahoo as your e-mail provider, there are poor chances of receiving restoration instructions.

What should I do if I haven't received a message with the restoration link?


The message could be regarded as spam, and as a result could get into Spam/Junk folder of the e-mail service you use or could be deleted.
Please check the contents of the Spam folder, and if the message is not there contact the support service of your e-mail provider. You are the one who is their customer and you can influence the quality of their work and the correctness of mail delivery.
If you can't find this message – contact uCoz Technical Support. If you have other websites, you may contact Technical Support service via Control Panel of your active website.


What kind of message to uCoz Technical Support service should I write, if I want my website to be restored?


Do not forget to provide your website address.


SITE NOT FOUND
The requested site "site_address" is not registered at uCoz Web Service


It means that the website has been deleted and the restoration link is not active any more.


«Account is blocked»


The owner of the website who wants to recover the account should remove the reasons why the website was blocked (They are always specified in the message about blocking). And then inform the uCoz Abuse Service about it. Use this form here: http://www.ucoz.com/abuse/


What kind of message to uCoz Abuse Service should I write, in case my website is blocked?


Be sure to provide the address of your website. Specify the approximate date of blocking. Be as specific as possible, when asking questions or requesting something.

I'm not active on the forum anymore. Please contact other forum staff.
Cartman
Posts: 31
Reputation: 2

Message # 166 | 5:59 PM
So the google lies? Look at this: http://img259.imageshack.us/img259/3747/ss20101012185008v.jpg

And I'm not satisfied with the host-tracker results either: http://img259.imageshack.us/img259/2434/ss20101012185112k.jpg

I've already asked my ISP, but they say what you: no problem on our side :S

The last thing that i can say that if UCOZ allow me to pay for a better bandwidth or performance, i do it, just tell me how much.

Sunny
Posts: 9296
Reputation: 456

Message # 167 | 2:05 PM
Quote (Cartman)
The last thing that i can say that if UCOZ allow me to pay for a better bandwidth or performance, i do it, just tell me how much.

uCoz does not have such feature. Bandwidth is unlimited for all websites, for both free and premium users.


I'm not active on the forum anymore. Please contact other forum staff.
rebelion
Posts: 130
Reputation: 4

Message # 168 | 3:42 AM
Hi, whenever I try to edit something in my control panel it takes a very long time to load and than it said
"404 Not Found

Unable to connect to host"

It only happens in my control panel.


project-implement.com join rsps 508/525
Natashko
Posts: 3366
Reputation: 171

Message # 169 | 11:04 AM
rebelion, please, provide a website name so we will be able to check. Specify your actions so we will be able to understand the problem. A screenshot will be useful
rebelion
Posts: 130
Reputation: 4

Message # 170 | 5:14 PM
legitpkers.ucoz.com I was editing the forums board and whenever i clicked save it took minutes to load but than it never loaded so I can't edit it and other things like the builder when i click save changes it takes minutes than it doesnt save.
project-implement.com join rsps 508/525
Natashko
Posts: 3366
Reputation: 171

Message # 171 | 2:32 PM
rebelion, we have checked your website. The problem wasn't confirmed. Try to use another browser or update the current one. Maybe some necessary browser functions are disabled or are working incorrectly. If your Internet Explorer version is less than 8 – install latest Windows updates, or install Internet Explorer 8 as a separate package; if you use Opera version less than 10.60 or Firefox less than 3.6.3 – update the browser.
Make sure that cookies are accepted by the browser, clear the cookies history; check whether JavaScript is enabled in your browser; clear the cache (temporary files) of the browser
Blaze2218
Posts: 2
Reputation: 0

Message # 172 | 11:39 PM
http://legionofknights.ucoz.com/forum/15-5-1#25

I am having trouble when I was trying click home to redirectly into the main site from forum, said Resource not found. What can I do?

Post edited by Blaze2218 - Saturday, 2010-12-25, 1:48 AM
Charley_Dixon
Posts: 30
Reputation: 0

Message # 173 | 0:46 AM
Blaze2218, change the link. You have http://legionofknights.ucoz.com/home while it should be just http://legionofknights.ucoz.com/ .
Blaze2218
Posts: 2
Reputation: 0

Message # 174 | 5:01 AM
Thanks
Post edited by Blaze2218 - Saturday, 2010-12-25, 5:01 AM
mckn1ght
Posts: 4
Reputation: 0

Message # 175 | 4:32 PM
i got this problem: "This webpage is not available.

The webpage at http://doud-games.clan.su/panel/sub/ might be temporarily down or it may have moved permanently to a new web address.

More information on this error
Below is the original error message

Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error."
Site not working! Thank you anticipated!

Natashko
Posts: 3366
Reputation: 171

Message # 176 | 12:04 PM
mckn1ght, I am not sure i understand you. I have checked the website http://doud-games.clan.su and it works just fine.
If you try to get to uCoz main page - this is the URL http://www.ucoz.com/
If you still face any difficulties - be more specific.
HorseIsleSense
Posts: 93
Reputation: 0

Message # 177 | 3:10 AM
Hoping I may get a speedier reply here:

I have posted two topics and not received help from ANYONE despite lots of views of those threads.

I deleted my website 'thehelperunion.ucoz.com' on one Webtop to move it to another (I forgot the 'change of site owner' feature) webtop, well the one I made with a specific email I made all for the site. It's been for sure over 24 hours now, and the website is STILL on my old webtop, and when I went onto the correct Webtop to create the website, even an hour plus after... it says the domain is unavailable.

It still does.

Natashko
Posts: 3366
Reputation: 171

Message # 178 | 10:18 AM
HorseIsleSense, it was a temporary problem at your server. We have fixed it. The URL thehelperunion.ucoz.com will be available for another registration in an hour.
edysson
Posts: 5
Reputation: 0

Message # 179 | 8:05 PM
hi all i have a problem with my site sad sad sad
2 days ago my page dispeared! saying disabled 4 inactivity
but i don't recive any email from technical support
can I get it back?
Why it was remoowed?
And my ftp is not working anymore?
Thanx
CodeResolution
Posts: 1570
Reputation: 58

Message # 180 | 9:23 PM
edysson, this is because you website is not active enough. Because of this uCoz has automatically disabled the site. Contact Technical Support and request them to bring it back.
Kind regards,
Elliott.

"The best uCoz" critic since 2007.
Qualified website, branding, print & user interface designer.

I'm on Behance and Twitter.
uCoz Community » Additional Services » Account Management » Site not found and other troubles (access problems)
Page 12 of 45«1210111213144445»
Search: