Page 42 of 45«12404142434445»
uCoz Community » Additional Services » Account Management » Site not found and other troubles (access problems)
Site not found and other troubles
Sunny
Posts: 9296
Reputation: 456

Message # 1 | 12:48 PM
1. If a website can be loaded at least from one computer, then the problem is not with the uCoz system.
What is to be done? - Direct attention to your ISP.

2. If a group of websites does not load, the administration is aware and is fixing it.
What is to be done? - Wait.

3. If all but you can enter the website, then your IP is temporarily blocked because it belongs to the same network segment as the hacker's, who is attacking the server. After the attack is over the blocking will be disabled. Duration of the attack is known to the hacker only.

4. If you have just attached a domain you should wait 24 hours on the average.

5. If your website opens in one browser but doesn't open in another, then the problem is in the browser or firewall settings.


We do not inform users about unscheduled maintenance (emergency) works. In this case accept our apologies for temporarily inconvenience.


"Requested site is not registered at uCoz Web Service SITE NOT FOUND"


It means that the website with such address has never been registered at uCoz. So you have made a mistake when typing the address.


SITE NOT FOUND

The website "website_address" is disabled due to inactivity and will be deleted in several days. Restoration instructions have been sent to the registration e-mail of the website owner.

The website is disabled, because it was considered inactive. It means that no one visited the website for 40 days. An automatic notification was sent to the e-mail address of the website owner. Follow the restoration instructions there and activate your website. It needs to be done not later than 15 days after the website was disabled.

If the e-mail address of the website owner isn't confirmed, the automatic notification is not sent. If you use Yahoo as your e-mail provider, there are poor chances of receiving restoration instructions.

What should I do if I haven't received a message with the restoration link?


The message could be regarded as spam, and as a result could get into Spam/Junk folder of the e-mail service you use or could be deleted.
Please check the contents of the Spam folder, and if the message is not there contact the support service of your e-mail provider. You are the one who is their customer and you can influence the quality of their work and the correctness of mail delivery.
If you can't find this message – contact uCoz Technical Support. If you have other websites, you may contact Technical Support service via Control Panel of your active website.


What kind of message to uCoz Technical Support service should I write, if I want my website to be restored?


Do not forget to provide your website address.


SITE NOT FOUND
The requested site "site_address" is not registered at uCoz Web Service


It means that the website has been deleted and the restoration link is not active any more.


«Account is blocked»


The owner of the website who wants to recover the account should remove the reasons why the website was blocked (They are always specified in the message about blocking). And then inform the uCoz Abuse Service about it. Use this form here: http://www.ucoz.com/abuse/


What kind of message to uCoz Abuse Service should I write, in case my website is blocked?


Be sure to provide the address of your website. Specify the approximate date of blocking. Be as specific as possible, when asking questions or requesting something.

I'm not active on the forum anymore. Please contact other forum staff.
Sunny
Posts: 9296
Reputation: 456

Message # 616 | 10:36 AM
Server s104 was inaccessible due to a DDoS attack. Please see http://forum.ucoz.com/forum/3-14706-1
At the moment you should be able to access your websites.

I'm not active on the forum anymore. Please contact other forum staff.
Daryn
Posts: 6
Reputation: 0

Message # 617 | 2:47 PM
Server s104 REMAINS inaccessible due to DDoS attack.
2 days and counting...........
Sunny
Posts: 9296
Reputation: 456

Message # 618 | 3:21 PM
Daryn, yes, the server is under a DDoS attack and is inaccessible from some network segments. The technical team is working to resolve the issue.
I'm not active on the forum anymore. Please contact other forum staff.
Kyra
Posts: 1
Reputation: 0

Message # 619 | 3:22 PM
My site is also inaccessible for 2 days already sad please, please fix issue asap!
Elexy
Posts: 90
Reputation: 2

Message # 620 | 3:39 PM
Relax people, other companies trying to rival uCoz are probably doing this to make uCoz look bad with their customers. Don't think of when things go wrong, think of how many times uCoz has helped you and made your website development easier. They will resolve it soon, they always do!
Attachments: 6491212.jpg(113Kb)

Proud Ucoz Member Since 2013
Warning: Do not trust Zayaan Ibrahim with projects, he will scam you by overpricing!
♥ http://zeatrex.com ♥ http://movitrex.com/ ♥ http://rawtrex.com/ ♥ http://deviantcart.com/ ♥
Post edited by Elexy - Friday, 2014-06-06, 3:40 PM
Davor24
Posts: 327
Reputation: 10

Message # 621 | 8:57 PM
Server 48 is down at the moment and entering in 2 hour since it went off, is it DDOS again or some other problem?
Sunny
Posts: 9296
Reputation: 456

Message # 622 | 10:33 AM
Davor24, the server was reloaded due to technical problems. It was down for about 2 hours.
I'm not active on the forum anymore. Please contact other forum staff.
rabbitrainbow5
Posts: 1
Reputation: 0

Message # 623 | 1:10 AM
i am having issues with my site rabbitrainbow5.ucoz.com the rabbitrainbow5s.ucoz.com is loading but not the first one i have tried the host tracker and this is the log i got
Checks log for task http://rabbitrainbow5.ucoz.com
http://rabbitrainbow5.ucoz.com
Statistic
Responce info graphs
Log
Outages
Timezone:
Current Next
CheckID Check cnt. Start Interval Resp. IP/Result Location
2014-07-03
3 12 23:55:05 1 hour(s) 9 min(s) 21.05 sec 213.174.157.134/ConnectFailure Secaucus, NJ, United States
2 22:45:57 52 sec(s) ConnectFailure reported from 7 locations
21.11 sec 213.174.157.134/ConnectFailure Waco, TX, United States
21.05 sec 213.174.157.134/ConnectFailure Kazan, Russian Federation
21.27 sec 213.174.157.134/ConnectFailure Los Angeles, CA, United States
21.05 sec 213.174.157.134/ConnectFailure Gravelines, France
21.00 sec 213.174.157.134/ConnectFailure Moscow, Russian Federation
21.70 sec 213.174.157.134/ConnectFailure Singapore, Singapore
21.14 sec 213.174.157.134/ConnectFailure Moscow, Russian Federation
1 1 22:45:05 0 sec(s) 21.22 sec 213.174.157.134/ConnectFailure Houston, TX, United States
Current

please help
Sunny
Posts: 9296
Reputation: 456

Message # 624 | 8:24 AM
rabbitrainbow5, the server where your website is hosted was down due to technical problems in the data center. Please check http://forum.ucoz.com/forum/3-14706-1
I'm not active on the forum anymore. Please contact other forum staff.
Eriko
Pokémon Master
Posts: 958
Reputation: 33

Message # 625 | 5:28 PM
XO-Ferg, I can access your website so it seems like your ISP has blocked your website.

Well, you can do a tracert to make sure.
http://forum.ucoz.com/forum/30-2310-1
bodbreed
Posts: 311
Reputation: 1

Message # 626 | 7:04 PM
Tracert for "2ventlyfe.ucoz.com



Tracert for ucoz.com



Tracert for forum.ucoz.com

Davor24
Posts: 327
Reputation: 10

Message # 627 | 8:19 AM
My site www.vojvodinanet.com is off since last night so as my other site, both are on server 48. What is happening?
Sunny
Posts: 9296
Reputation: 456

Message # 628 | 9:11 AM
XO-Ferg, Comcast is blocking the access. Please contact them and let me know about their reply.

Davor24, the notification about maintenance on s48 was posted 12 hours before the maintenance was started: http://forum.ucoz.com/forum/3-14706-1 You are not a new user and should know where to look smile

I'm not active on the forum anymore. Please contact other forum staff.
bodbreed
Posts: 311
Reputation: 1

Message # 629 | 1:15 AM
Quote Sunny ()
XO-Ferg, Comcast is blocking the access. Please contact them and let me know about their reply.


I contacted them and they kept saying they weren't blocking access. I'm pretty sure they are blocking access. I know this problem occured a couple times in the past with comcast and the reasoning for each occurance was that there was a phising website(s) on the blocked server. I'll try contacting again tomorrow.
Sunny
Posts: 9296
Reputation: 456

Message # 630 | 8:11 AM
XO-Ferg, if possible, try to forward them the tracing results. Yeah, there might be a phishing website on s101 (which is probably have already been deleted), but it doesn't explain why they block ucoz.com's server, no user websites are hosted there.
I'm not active on the forum anymore. Please contact other forum staff.
uCoz Community » Additional Services » Account Management » Site not found and other troubles (access problems)
Page 42 of 45«12404142434445»
Search: